Hudson logo

Failed

omsimulator.initialization2.mos (from (result.xml))

Failing for the past 226 builds (Since #2761 )

Stacktrace

Output mismatch (see stdout for details)

Standard Output

 + initialization2.mos                                                               ... equation mismatch [time: 1]

==== Log /tmp/omc-rtest-hudson/omsimulator/initialization2.mos_temp6182/log-initialization2.mos
true
""
"initialization2.fmu"
""
true
""
true
""
127
"/bin/sh: 1: /var/lib/hudson/slave/workspace/OpenModelica_BUILD_GCC_4.8/OpenModelica/build/bin/OMSimulator: not found
"

Equation mismatch: diff says:
--- /tmp/omc-rtest-hudson/omsimulator/initialization2.mos_temp6182/equations-expected2019-05-10 22:21:37.162986538 +0200
+++ /tmp/omc-rtest-hudson/omsimulator/initialization2.mos_temp6182/equations-got2019-05-10 22:21:38.294975183 +0200
@@ -4,17 +4,8 @@
 ""
 true
 ""
 true
 ""
-0
-"info:    maximum step size for 'test.root': 0.100000
-info:    No result file will be created
-info:    Initialization
-info:      A.y: 2.3
-info:      B.x: 2.3
-info:      B.y: 2.3
-info:      B.u: 2.3
-info:    Final Statistics for 'test.root':
-NumSteps = 0 NumRhsEvals  = 0 NumLinSolvSetups = 0
-NumNonlinSolvIters = 0 NumNonlinSolvConvFails = 0 NumErrTestFails = 0
+127
+"/bin/sh: 1: /var/lib/hudson/slave/workspace/OpenModelica_BUILD_GCC_4.8/OpenModelica/build/bin/OMSimulator: not found
 "

Equation mismatch: omc-diff says:
Line 9: Integer 0 != 127

== 1 out of 1 tests failed [omsimulator/initialization2.mos_temp6182, time: 1]

Powered by Hudson Open Source Continuous Integration Server from the Eclipse Foundation