Hudson logo

Failed

omsimulator.initialization.mos (from (result.xml))

Failing for the past 227 builds (Since #2757 )

Stacktrace

Output mismatch (see stdout for details)

Standard Output

 + initialization.mos                                                                ... equation mismatch [time: 1]

==== Log /tmp/omc-rtest-hudson/omsimulator/initialization.mos_temp6598/log-initialization.mos
true
""
"initialization.fmu"
""
true
""
127
"/bin/sh: 1: /var/lib/hudson/slave/workspace/OpenModelica_BUILD_GCC_4.8/OpenModelica/build/bin/OMSimulator: not found
"

Equation mismatch: diff says:
--- /tmp/omc-rtest-hudson/omsimulator/initialization.mos_temp6598/equations-expected2019-05-09 03:14:27.212786550 +0200
+++ /tmp/omc-rtest-hudson/omsimulator/initialization.mos_temp6598/equations-got2019-05-09 03:14:28.536773229 +0200
@@ -2,20 +2,8 @@
 ""
 "initialization.fmu"
 ""
 true
 ""
-0
-"info:    maximum step size for 'test.root': 0.100000
-info:    No result file will be created
-info:    Initialization
-info:      A.x_start: 1.5
-info:      A.x:       1.5
-info:      A.w:       1.5
-info:    Simulation
-info:      A.x_start: 1.5
-info:      A.x:       1.9080371522852
-info:      A.w:       2.3160743045704
-info:    Final Statistics for 'test.root':
-NumSteps = 37 NumRhsEvals  = 83 NumLinSolvSetups = 39
-NumNonlinSolvIters = 82 NumNonlinSolvConvFails = 0 NumErrTestFails = 18
+127
+"/bin/sh: 1: /var/lib/hudson/slave/workspace/OpenModelica_BUILD_GCC_4.8/OpenModelica/build/bin/OMSimulator: not found
 "

Equation mismatch: omc-diff says:
Line 7: Integer 0 != 127

== 1 out of 1 tests failed [omsimulator/initialization.mos_temp6598, time: 1]

Powered by Hudson Open Source Continuous Integration Server from the Eclipse Foundation