Hudson logo

Failed

openmodelica_interactive-API.Bug3974.mos (from (result.xml))

Failing for the past 2,161 builds (Since #9133 )

Stacktrace

Output mismatch (see stdout for details)

Standard Output

 + Bug3974.mos [BUG #3974]                                                           ... equation mismatch [time: 16]

==== Log /tmp/omc-rtest-adrpo33/openmodelica/interactive-API/Bug3974.mos_temp2983/log-Bug3974.mos
true
""
{"ModelTestBug3974","ModelTestBug3974_init.xml"}
""
0
""
0
""
true
""
true
"Do we have <html> inside the read file?"
true

Equation mismatch: diff says:
--- /tmp/omc-rtest-adrpo33/openmodelica/interactive-API/Bug3974.mos_temp2983/equations-expected2019-05-16 21:42:24.868775300 +0200
+++ /tmp/omc-rtest-adrpo33/openmodelica/interactive-API/Bug3974.mos_temp2983/equations-got2019-05-16 21:42:40.899768800 +0200
@@ -1,15 +1,11 @@
 true
 ""
 {"ModelTestBug3974","ModelTestBug3974_init.xml"}
 ""
-LOG_SUCCESS       | info    | The initialization finished successfully without homotopy method.
-LOG_SUCCESS       | info    | The simulation finished successfully.
 0
 ""
-LOG_SUCCESS       | info    | The initialization finished successfully without homotopy method.
-LOG_SUCCESS       | info    | The simulation finished successfully.
 0
 ""
 true
 ""
 true

Equation mismatch: omc-diff says:
Line 5: Lexical token differs:
expected: LOG_SUCCESS       | info    | The initialization finished successfully without homotopy method.
got:      0

== 1 out of 1 tests failed [openmodelica/interactive-API/Bug3974.mos_temp2983, time: 17]

Powered by Hudson Open Source Continuous Integration Server from the Eclipse Foundation